[CAN] [LIVE] Operational - Resolved Service Incident

Incident Report for Elite 3E

Resolved

The issue affecting 3E Cloud LIVE services for CAN has been resolved. This does not impact PREVIEW and IMPLEMENTATION.

Current status: Resolved.
Current impact: Operational.

Impacted components: 1 component(s).
- 3E CORE

Customer impact summary:
- Services are operational

Final update:
- No further updates are expected unless conditions change.
Posted Jul 27, 2026 - 19:01 UTC

Investigating

We are currently investigating an issue affecting 3E Cloud LIVE services for CAN. This does not impact PREVIEW and IMPLEMENTATION.

Current status: Investigating.
Current impact: Partial Outage.

Impacted components: 1 component(s).
- 3E CORE

Customer impact summary:
- Users may not be able to access 3E applications

Next update:
- We will provide another update as soon as more information is available.
Posted Jul 27, 2026 - 16:13 UTC
This incident affected: CANADA (3E CORE).